Jump to content



Photo

IT Help Needed - Cannot access anything in Community


  • Please log in to reply
5 replies to this topic

#1 PPage

PPage

    Member

  • Members
  • PipPip
  • 10 posts

Posted 01 December 2013 - 11:29 AM

I created a blog and then tried to post an entry. Unfortunately the drop down options, settings is not working at all for me. I also cannot post a picture as well.

Has this occurred for any other new members? If yes, what were the quick fixes? Do not wish to wait a day or two for tech support.
  • 0
"… the elevator to success is broken… take the stairs" ~~~ Jennifer Lewis

#2 FaizaYagi

FaizaYagi

    Advanced Member

  • Members
  • PipPipPip
  • 2,577 posts

Posted 01 December 2013 - 02:36 PM

Unfortunately, you'll probably wait longer than that anyways. They've been "upgrading" the site for months and it's only seemed to make more errors and annoyances. I can't change my picture either but I've learned I have to right click on quite a few things and open in a new tab or window... or use the more reply options to finally post a comment. I hope it goes back to how it was before but right now... we're all dealing with it... boooo!
  • 0

Total Loss 85.2 Prior to pregnancy in 2013

 

My Weight Loss/Life Journey Blog: http://jessicafaiza.blogspot.com

 

Start weight Sept. 2012: 271.4 lbs

Weight prior to pregnancy 2014: 187.2


Jessica "Faiza" Yagi

1157666_10101584879974698_870074806_n.jp


1504087_10101458953926508_1656941785_n.j


#3 PPage

PPage

    Member

  • Members
  • PipPip
  • 10 posts

Posted 02 December 2013 - 06:30 PM

Thank you Faiza!! I wasn't certain if i was the only person experiencing these issues. I appreciate the tips and will try them. Until then I guess I will look into creating a Blogger account on Google should I remain without access.

BTW, congratulations on your success! You look absolutely marvelous!
  • 0
"… the elevator to success is broken… take the stairs" ~~~ Jennifer Lewis

#4 FaizaYagi

FaizaYagi

    Advanced Member

  • Members
  • PipPipPip
  • 2,577 posts

Posted 02 December 2013 - 07:32 PM

Thanks!!! or please post your writing in the general forum :) We'd all love to read if you're willing to share
  • 0

Total Loss 85.2 Prior to pregnancy in 2013

 

My Weight Loss/Life Journey Blog: http://jessicafaiza.blogspot.com

 

Start weight Sept. 2012: 271.4 lbs

Weight prior to pregnancy 2014: 187.2


Jessica "Faiza" Yagi

1157666_10101584879974698_870074806_n.jp


1504087_10101458953926508_1656941785_n.j


#5 ilovenikki

ilovenikki

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 04 December 2013 - 12:11 PM

I am also trying to update my profile and create a blog and nothing is working right. Let me know if you figure it out.

disappointed...
  • 0
Start Date: November 30th 2013
Weight: 155
Height: 5'3"

ilovenikki
who do you love?

#6 PPage

PPage

    Member

  • Members
  • PipPip
  • 10 posts

Posted 07 December 2013 - 02:40 PM

ilovenikki--- I found a workaround.

On the profile page --- "Left-clicked" the mouse to receive a list and selected "open in new tab." There I found the much awaited page that contains the information to upload a new photo.

The other radio buttons remain disabled and I cannot use the "options" button, etc.

Contemplated quitting due to my reliance on the community as being part of my pathway towards success for this program and besides I wish to reciprocate the knowledge and experience I discover along the way. My counselor at the center talked me into sticking this out.

I truly hope the e-tools team return one of my calls concerning these issues to at least let me know my concerns were received and any updates on when to expect the site to be fully operable.
  • 0
"… the elevator to success is broken… take the stairs" ~~~ Jennifer Lewis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users